2

I just restarted my computer (I installed Git LFS, if that's related at all) and now my title bars, menus, desktop icons, etc. are too small and the contents of most of my windows are too large.

I've double checked that I've got the right resolution set. I've played with the launcher icon size and menu and title scale settings but I can't fix the problem with the contents of windows being to big.

How do I fix this?

Screenshot

1

Just turn on and turn off large text in the settings. You will get back your previous size.

After turning on the large text. enter image description here

Icon size will become large like this. this

After turning off the large text.

enter image description here

| improve this answer | |
0

System Setting -> Appearance ->

Now you can see option "Launcher Icon Size" in the bottom of window. Resize it. Thanks.

| improve this answer | |
  • As I said in the question, I've already played with that setting. I can make the icons the same size as the window contents, but then everything is too big. – Omegastick Mar 9 '18 at 7:44
0

Try turning on Large Text from Universal Access settings.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.