1

I want to do light gaming with my GT 710. So I went I ahead and installed the proprietary drivers through GUI method. I got a login Loop. I fixed the loop but now I want to install the drivers without getting the loop. What do you guys suggest to do?

  • Have you tried the answers here: askubuntu.com/questions/61396/… ? – Terrance Mar 9 '18 at 4:26
  • 1
    You can not install the nvidia driver in persist mode you would have to remaster the iso. Persistence is a way to access data but does not act as a normal installation – Panther Mar 9 '18 at 5:06
  • 1
    You can make an installed system in a USB drive (installed like into an internal drive). See this link, Boot Ubuntu from external drive. You can install a proprietary driver in this system (and it will work in computers, that work with that driver, but maybe not in other computers). – sudodus Mar 9 '18 at 9:58
0

What finally fixed the problem for me was disabling the UEFI secure boot option for my OS:

  1. Enter your UEFI Bios utility on boot and navigate to advanced mode.

  2. Disable fast boot

  3. Go to boot/secure boot and change OS type to "Other OS"
  4. Save and restart

http://www.rodsbooks.com/efi-bootloaders/secureboot.html#disable

  • To prevent the effects of link-rot, would you please show the basic steps? – SDsolar May 30 '18 at 21:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.