0

After upgrading Ubuntu to 17.10 I cannot run LibreOffice at all any more. I get a pop-up window with the text:

"The application cannot be started. LibreOffice user installation could not be processed due to missing access rights. Please ensure that you have sufficient access rights for the following location and restart LibreOffice:

/my/homedir/.config/libreoffice/4 "

This happens with the default version available for Ubuntu 17.10 and it also happens after purging and re-installing and after purging and re-installing version 6.0 from the PPA.

All directories from the path /my/homedir/.config/libreoffice/4 are owned by my user and my group and have permissions drwxr-xr-x for directories and -rw-rw-r-- for files in them.

So the message LibreOffice shows to me is apparently a lie.

  • Have you tried to move the directory out of the way temporarily? mv /my/homedir/.config/libreoffice /my/homedir/.config/libreoffice.bak – mbeyss Mar 8 '18 at 16:15
  • Yes, I completely deleted this directory before trying and got the same error. – Johsm Mar 11 '18 at 15:06
0

I had the same problem, but I could solve just removing the libreoffice, after that I've done #sudo apt-get autoremove -f, and then #sudo apt-get update; #sudo apt-get upgrade; and reinstall the libre! It's solved for me!

  • I did this and it did not change anything. As I wrote I even tried to then install the version 6 from the PPA which also did not solve the problem. – Johsm Mar 8 '18 at 16:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.