2

I am installing R in Ubuntu 16.04.3 I did as this website tells, but I got stuck here, figure below, any suggestion? Thanks in advance! enter image description here

  • 1
    How long has it been stuck there ? It seems to be a downloading issue. – Félicien Mar 8 '18 at 9:39
  • Till now, it has been about an hour – MichaelXu Mar 8 '18 at 10:18
  • You can try to reset the download and then try again : CTRL+C to stop then sudo apt-get cleanto clean your local repo and then try the command again sudo apt-get install r-base r-base-dev (assuming this is the command you tried, since you didn't say it in your post) – Félicien Mar 8 '18 at 10:42
  • Amazing! I tried the command as you told and it is installed, and I also installed Rstudio-server, but when I opened Rstudio server, it uses old version R, any suggestion? – MichaelXu Mar 8 '18 at 13:18
  • You can try the "Linux" part of : support.rstudio.com/hc/en-us/articles/… – Félicien Mar 8 '18 at 13:42

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.