0

I was trying to remove the old kernels from my /boot partition after updating to the newest one (because somehow that partition was created pretty small) and I think I accidentally deleted the newest one.

I was only putting the laptop to sleep whenever I wasn't using it, so a couple weeks went by before I restarted it. I got the message something like "cannot find /boot/vmlunuz 4.8.59 (numbers probably wrong) then: "You need to load the kernel first!" (at least it didn't append "dumb-ass!" to it lol!).

So, I booted off a live Ubuntu CD, but now it is telling me that the hard drive is "encrypted" and asking me for a password. I don't remember ever encrypting it. Could that be an erroneous message?

If I did encrypt it, I would have used the same password I use for almost everything (I know that's not recommended, but...) depending upon whether at least one number or one symbol or both upper and lower cases are required, I have variations of the same password; and I've tried all of them.

(Unless the password had to have been at least 16 characters or something; but then I would have repeated the same from the beginning in order to pad it).

I'm close to just formatting the hard drive and putting a nice, fresh Ubuntu on it and calling it a new beginning; but it sure would be nice to have the past year's work back; -275 gigs of my own music in Audacity files, for example. Thank you, in advance for any advice

  • Basically, my hard drive that had Ubuntu 16.01 on it; I messed up by deleting the /boot/vmlinuz file which was the most recent one that I got through the software updater app; then, when I booted a live CD and tried to look at the drive, I got the message saying it was LUKS encrypted; but I don't remember encrypting it; could my cmos battery have gone dead and the bios can't find vmlinuz that way?? – Daniel McKenna Mar 10 '18 at 0:18
  • I just went and did a fresh installation, kissing my data goodbye...it felt unethical to be asking how to crack into an encrypted drive; and I can understand the reluctance of the community to offer help LOL! – Daniel McKenna Mar 10 '18 at 23:50

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.