When I open System Settings and open the Language Support dialog, there is an option in the list, for (I think) Chinese. As far as I can recall I have never installed this language myself.

The Language Support dialog

Searching for language-pack in Synaptic, the following packages are listed as installed: language-pack-en, language-pack-en-base, language-pack-gnome-en and language-pack-gnome-en-base. If I click the Installed Languages button in the Language Support dialog, I do not see Chinese listed as installed: only English has a checkmark.

Is this additional language taking up space? How can I remove it?

Here is the output of locate language-pack:

% locate language-pack

And here is the output of ls /usr/share/locale-langpack:

% ls /usr/share/locale-langpack 
en     en@boldquot  en_GB  en@quot  en_US
en_AU  en_CA        en_NZ  en@shaw  en_US@piglatin
  • 1
    Clearly, you don't have Chinese installed. Don't need to worry. :)
    – jokerdino
    Feb 8, 2012 at 4:14
  • Weirdly, I can choose that language and some elements will be translated, but indeed… I think this was happening on my netbook as well, so I'll see if I can find more information and file a bug report. Sounds like this is being decidedly abnormal, so kind of outside Ask Ubuntu's realm. Thanks for your help, jokerdino! :) Feb 8, 2012 at 7:10
  • askubuntu.com/q/130649/39372
    – Tachyons
    Apr 19, 2013 at 14:41

4 Answers 4


I had the same problem (Chinese showing up in lists and once even as the system language) and this command solved it:

sudo locale-gen --purge

As an extra package, it does take up some space. You can remove it by clicking on the 'Install / Remove Languages...' button.

enter image description here

Here, note that I have Tamil installed as one of my supported languages. To remove it, click on the above-mentioned button.

enter image description here

Then, untick the check box next to the language. After that, click on 'Apply Changes' and you would have removed all your unwanted languages.

  • English is the only language listed as installed, that method has been tried...
    – Alexandre
    Feb 4, 2012 at 23:41
  • Indeed, that's the bit that's really weird and crazy: as I mentioned, no other languages in that list are checked. Do you know if there is a specific list of installed languages somewhere that feeds the list in the first screen's Language tab? Perhaps that would shed some light on this. Feb 6, 2012 at 9:09
  • 1
    @DylanMcCall Edit your question and add the output of locate language-pack
    – jokerdino
    Feb 6, 2012 at 9:16
  • Okay, this magically went away in Ubuntu 12.04. You have been helpful, so I'll just give you the happy checkmark :) (And I bet if someone gets here, your answer will probably be the answer they need anyway). Mar 7, 2012 at 23:49

It is caused by some conflicting configuration files. Following link may be useful. Look into post #3. http://ubuntuforums.org/showthread.php?t=2050993

  • 1
    Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – Peachy
    Oct 28, 2012 at 4:51

As 1.st language you probably see the Chinese and below that is English.

Just click on English and drag it over the Chinese.

You can see now how the "symbols language" fades out.

Log out.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.