2

This question already has an answer here:

I wonder whether anyone can help me please?

I am a private individual and have been using Ubuntu for many, many years and am now 76 years old. I have no programming experience at all but I can following instructions if they are clear enough for an amateur to understand and apply.

During the years using Ubuntu I have not experienced any problems until now. I am using Ubuntu 16.04 64 bit. I was using the computer a couple of weeks ago and a Security Update flagged up and as usual I installed it.

When restarting the computer later that day it loaded showing only my desktop but without ‘sidebars’ and the cursor was a black ‘X’. I was unable to move or exit from the desktop without switching off the computer. Right clicking the mouse showed a number of options but nothing to enable me to exit. I restarted and an error message popped up;- Executable Path /usr/lib/x86_64 linux-gnu/unity/compiz-config-profile-setter. Package Unity 7.4.5 +16.04.2017..

I was able to re-start in ‘Recovery Mode’ and the desktop appears I believe with all the relevant items that were there before, but the screen is elongated from left to right.

I shall be grateful for any assistance you can give to enable me to correct this situation and would like to express my thanks in advance for your help.

Best wishes,

Godfrey Dingley-Jones

marked as duplicate by karel, Takkat, Eric Carvalho, Elder Geek, pomsky Mar 8 '18 at 15:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    See this: askubuntu.com/questions/1006621/… If it doesn't work try this: askubuntu.com/a/1007213/480481 – pomsky Mar 7 '18 at 14:51
  • This should not be marked as a duplicate, as it descibes a new phenomenon. None of the answers in the 'duplicate' question fixed my identical problem which showed up today only. I used my 16.04LTS (HWE and 64 bit) OK teo days ago. Now I have no launchpad and on start up I had the same compiz-config-profile-setter error and a corresponding entry im /var/crash. I am grateful for the suggestion about 'recovery mode' which did at least give me launcher icons. No update or the aptitude updates suggested in the duplicate helped me at all. I really nee to get my desktop back. – NickT Mar 9 '18 at 11:33
  • I also tried reinstalling unity and ubuntu-desktop to be told I already had the latest versions. – NickT Mar 9 '18 at 11:34
  • I followed a link to a link to askubuntu.com/questions/1007026/… - the answer to which fixed it for me – NickT Mar 9 '18 at 11:55

Browse other questions tagged or ask your own question.