2

I have a very normal ethernet adapter. After upgrading to 17.10, and therefore now using Gnome instead of unity, the network has a question mark on a grey network icon. Why’s that?

Question mark on network symbol

  • It could be a theme thing. Meaning, the usual icon cannot be found, and instead, a question mark icon is displayed. Try switching to another icon theme. – Jos Mar 6 '18 at 16:54
  • I’m using the standard Ubuntu theme and wouldn’t even know how to change the icon theme on the Gnome panel. – MPi Jun 25 '18 at 8:48
  • Is that question mark not going away after sometime or after you soft restart or logout and log on?? – UnKNOWn Jun 25 '18 at 8:58
  • No, it’s not going away as long as I am connected to wired LAN. askubuntu.com/questions/990225/… seems to be (almost) the same, only that I have no question mark when on wi-fi. – MPi Jun 25 '18 at 9:00
  • Before changing the theme.. Try to access networks via settings and give any name to the existing LAN Connection. – UnKNOWn Jun 25 '18 at 9:03
4

try this:

Question mark icon instead of wifi icon

Settings > Privacy > Connectivity Checking

Set it OFF. (Then, restart your WiFi connection, thanks to @Dante's comment below).

| improve this answer | |
  • 1
    Well, it’s not WiFi in my case (look closely at the icon), but the same applies for wired connections. I would never have found this – it seems like quite a useless feature to me if it does not explain itself. – MPi Dec 5 '18 at 7:54
  • I was in the same spot: wired connection... but it solved my problem – KnF Dec 6 '18 at 12:37
  • +1 had issue with wired connection and turning off the 'Connectivity Checking' --> turning off 'Wired' --> enabling 'Wired' helped. – yogescicak Jan 2 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.