2

I have tried everything, HBONOW on Ubuntu 16.04LTS, I also tried the HAL lib and still it doesn't work in Chromium or Firefox browser. I also removed the Adobe Flash Plugin and tried using the pipelight and it still doesn't work. Can anybody help me with detailed steps to get that running?

These are all the steps I went through

  1. Tried all the Pipelight installation steps:

    sudo apt-get remove adobe-flashplugin
    sudo add-apt-repository ppa:pipelight/stable
    sudo apt-get update
    sudo apt-get install --install-recommends pipelight-multi
    sudo pipelight-plugin --update
    sudo pipelight-plugin --enable flash
    sudo pipelight-plugin --enable widevine
    sudo pipelight-plugin --enable silverlight
    sudo pipelight-plugin --update
    sudo pipelight-plugin --create-mozilla-plugins
    

    After doing all these steps, I tried restarting the browser and also the workstation. No luck.

  2. Tried PlayOnLinux

    sudo apt install playonlinux
    playonlinux
    

    Installed the flash from here. But no luck.

  3. I also tried running the alien and converted rpm files to Debian to install the Adobe Flash plugin PPAPI. No luck here as well. Downloaded the rpm file from Adobe place and converted it to deb package using the alien.

  4. I also tried the Linux HAL lib

    sudo add-apt-repository ppa:flexiondotorg/hal-flash
    sudo apt update
    sudo apt install libhal1-flash
    cd ~/.adobe/Flash_Player
    rm -rf NativeCache AssetCache APSPrivateData2
    

    No luck here as well.

  5. Removed all the flash plugin references and tried the manual file placement into the dpkg. It corrupted the filesystem and then I tried reinstalling UBUNTU from scratch.

All of them see to be successfull. While chrome shows a message in the console -

{
    "message": "[Conviva] [1525029893.539] [ERROR] [SDK] [Config] load(): error loading configuration from local storage: undefined"
}

Firefox tends to ask a question saying do you want to run the flash player - It seems kind of awkward to me that even after I say, run - Nothing seems to work. There is no message in the console of the browser as well.

Here is an image what happens after installing the flash player:

  • I have been using the latest 16.04 latest LTS version. – Vah Run Mar 6 '18 at 4:26
  • Could you please add a little more detail? What exactly did you do, what did you expect to happen and what happened instead? Did you encounter any warning or error messages? Please reproduce them in their entirety in your question. You can select, copy and paste terminal content and most dialogue messages in Ubuntu. Please edit your post to add information instead of posting a comment. (see How do I ask a good question?) – David Foerster Mar 6 '18 at 12:30
  • @DavidFoerster Please check my update on the question – Vah Run Apr 26 '18 at 17:09
  • Could you please edit your question to include the complete, verbatim output of the listed commands? Did they (appear to) succeed? What other symptoms do you notice? What do the web browsers claim to know about available plug-ins? What exactly does "no luck" mean? How exactly did you determine that you were "unlucky"? What were the symptoms that led you to this belief? What other contextual information was there? – David Foerster Apr 27 '18 at 12:49
  • @DavidFoerster Please let me know if any other information is required. – Vah Run Apr 29 '18 at 19:34
1

Download Mozilla Firefox ESR 52.9.0(Windows 32 bit version) and install with PlayOnLinux, and Mozilla Firefox default profile, using "Use an installation file on my computer" option and selecting "Flash Player" during installation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.