0

After install Ubuntu 16 LTS along with windows 8.1 64 bit OS.Its not bootable. I have install different partition but its shows ubuntu install successfully.When i start the computer only windows 8.1 fetch by bootable manager.Secure boot disable and UEFI mode selected.

  • Looks like your fast boot option in Windows is still enabled. Disable it and then perform the steps as given here. 1) Boot into Windows OS. 2) Combine Windows + r key together and type cmd to open command prompt. 3) Once you are in command prompt window, type bcdedit /set "{bootmgr}" path \EFI\ubuntu\grubx64.efi and hit Enter key. As soon as you execute this command and reboot your system, you will be able to see both options of Windows and Ubuntu on boot. – Manu Mathur Mar 4 '18 at 13:00
0

Seems to me that the Fast Boot option in Windows 8.1 is probably still enabled (which would just make your computer boot into Windows 8.1).

Do you get to the GRUB menu where you can select which OS to start, or are you using something else as a boot manager?

If disabling the Fast Boot option doesn't help, could you boot up Ubuntu from a USB stick and check with gparted if you have the correct partitions?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.