3

My favourite CD ripper Audex doesn't seem to be in the repositories for 17.10. Is it available by any other means?

Thanks!

0

You are right, the audex package is available for previous releases (as 14.04 LTS and 16.04 LTS).

We can try to install this package from 16.04 LTS (xenial) repository.

But be carefully and do all steps as I write below:

echo "deb http://archive.ubuntu.com/ubuntu/ xenial universe" | \
sudo tee /etc/apt/sources.list.d/xenial.list

cat <<EOF | sudo tee /etc/apt/preferences.d/pin-xenial
Package: *
Pin: release a=xenial
Pin-Priority: -1000

Package: audex
Pin: release a=xenial
Pin-Priority: 1

EOF

sudo apt-get update
sudo apt-get install kde-runtime
sudo apt-get install audex -t xenial

Then try to launch Audex.

And remove xenial repository and preferences file:

sudo rm /etc/apt/preferences.d/pin-xenial
sudo rm /etc/apt/sources.list.d/xenial.list
sudo apt-get update
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.