0

I have installed and bootable usb with ubuntu 16.04.4 LTS. I have changed to UEFI mode. First of all, I directly ask for install UBUNTU, then when it took like 2 hours I poweroff.

Then I tried to "try ubuntu without installing" and It happens the same. What should I do ?

Also I cheked if there is any error, it says no, then it says presss enter and I get something like this. namespace lookup failure linux ae_not_found psargs-364

More info: I have already the latest version of UEFI/BIOS, and I downloaded ubuntu with grub2.

Thank you

  • What happened during those two hours before you powered off the machine? E.g., any error messages? – dsstorefile1 Mar 2 '18 at 21:11
  • No, nothing.. and normally it is installed in 30-40 min. And it is the Ubuntu logo with 3 pointt light on of 5 – Edmond Geraud Aguilar Mar 2 '18 at 21:13
  • Is issue similar to these threads? Failing to Boot Ubuntu 16.10 in MSI GP72 askubuntu.com/questions/838212/… [SOLVED] MSI GT72S 6QE - Freezes on boot unless acpi=off is used ubuntuforums.org/showthread.php?t=2303544 – oldfred Mar 2 '18 at 22:19
  • No, I don't know how to go to grub if it is frozen UBUNTU logo with points... – Edmond Geraud Aguilar Mar 2 '18 at 22:44
  • You get to grub before screen shows. It should be escape with UEFI, between UEFI screen & grub screen (wh8ich may not be shown) or just after UEFI screen. May have to try more than once. If fast boot on in UEFI you may not even have time to press any key. If BIOS it is shift key not Escape key. – oldfred Mar 3 '18 at 0:14
0

I just needed it a USB 3. And nothing to change on the BIOS, only the boot option.

  • I don't understand what you mean. Could you please edit your post to clarify thanks. – David Foerster Mar 3 '18 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.