7

Hi I've installed pdfjam for managing my pdf files, in order I've done this:

sudo apt-get update
sudo apt-get install pdfjam

Then I've tried this:

pdfnup --nup 2x2 1_Introduzione_nuova-26-2-2018.pdf 

But I've got this output:

  pdfjam: This is pdfjam version 2.08.
  pdfjam: Reading any site-wide or user-specific defaults...
          (none found)
  pdfjam ERROR: LaTeX package pdfpages.sty is not installed

What should I do? I have Ubuntu 16.04

10

According to packages.ubuntu.com you need to install texlive-latex-recommended package to get pdfpages.sty:

sudo apt-get install texlive-latex-recommended
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.