I've a 2.1 sound system and on a Windows PC it works very well. On Ubuntu 17.10 and 16.04 the volume is lower than Windows also at 100%. I've already tried looking at alsamixer (a mixer program for the Advanced Linux Sound Architecture) and it's OK, all at 100%, if I increase max volume over 100% it's sounds very bad. I've also tried to reinstall alsamixer and PulseAudio (a network-capable sound server program) but nothing to do.

Here is the output of this long set of commands:

cat /proc/asound/{version,cards,devices,hwdep,pcm,seq/clients}
ls -l /usr/share/pulseaudio/alsa-mixer/paths/
sudo rm /etc/asound.conf
sudo rm -r ~/.pulse ~/.asound*
sudo rm ~/.pulse-cookie
sudo apt-get update
sudo apt-get install aptitude
sudo aptitude install paman gnome-alsamixer libasound2-plugins padevchooser libsdl1.2debian-pulseaudio
sudo lshw -short
ls -lart /dev/snd
find /lib/modules/`uname -r` | grep snd
cat /dev/sndstat
lspci -nn
sudo which alsactl
sudo fuser -v /dev/dsp /dev/snd/*
dpkg -S bin/slmodemd
dmesg | egrep 'EMU|probe|emu|ALSA|alsa|ac97|udi|snd|ound|irmware'
sudo /etc/init.d/sl-modem-daemon status
sudo grep model /etc/modprobe.d/*
sudo dmidecode | egrep 'anufact|roduct|erial|elease'
lsmod | egrep 'snd|usb|midi|udio'
pacmd list-sinks
aplay -l
sudo alsa force-reload
sudo lshw -C sound

Output on Text Share or Pastebin.

My notebook: Dell Inspiron 7559

Audio codec: Realtek ALC3246

What can I do?

  • I assume ALSA mixer settings are at 100? No idea if that is the case with your Razer USB sound device but it seems possible that there is some additional sound processing through the Windows APO from the Windows sound driver that is not applied in Ubuntu. How is the sound form the "Sunrise" HD audio card? At the cost of CPU usage we can apply filters too (see e.g. this question). Various LADSPA filters would improve subjective sound perception (e.g. a compressor filter).
    – Takkat
    Mar 1, 2018 at 14:43
  • Yes alsa it's at 100% and this isn't the case of Razer USB, it's just plugged in. Like if the 100% volum of Ubuntu is the 60% volume of Windows. It the sound settings of Ubuntu I've to select headphone because if I set speaker there is no sound. Mar 1, 2018 at 15:27
  • 2
    Have you checked the volume of "All streams" on the "playback" tab in pavucontrol
    – stumblebee
    Apr 19, 2018 at 19:27
  • Seems others have had a similar problem. In Unity, you can raise the volume above 100%, but at first this feature wasn't available in GNOME (which is the desktop environment for 17.10). If you have a newer installation, from what I've read, you should already have the ability to do this--not through keyboard volume control, but in your sound settings. Have you checked? If you don't have that option (continued in next comment)
    – Hee Jin
    Apr 20, 2018 at 0:41
  • you should read read this article about installing a test version of a modified GNOME shell that has the increased max volume functionality. I don't know if doing so might have other unwanted effects, so read up about it. If you're not married to 17.10, you could also downgrade to 16.04, which uses Unity as its default desktop environment, and you'll be able to increase output beyond 100% for speakers, headphones, whatever. It's possible to use Unity in 17.10 but it's not recommended (unsupported/not in active development).
    – Hee Jin
    Apr 20, 2018 at 0:43

1 Answer 1


This question is duplicate of topics at askubuntu, which deal with issue, that Ubuntu installation has "no sound".

You might try to install music packages and then reboot the machine:

sudo apt-get install rhythmbox amarok

sudo reboot

Because music packages have additional drivers. You also could try this with packages like clementine or like with sayonara.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.