2

After recently updating my Lubuntu install (on an old (>10 years) netbook), the desktop no longer loads. After showing the standard terminal checks, the taskbar will usually load, but the rest of the desktop won't. THe taskbar will update as well. For example, if I turn off wifi, the taskbar will show I am no longer connected. If I quit dropbox, the taskbar removes that icon. I can still use the computer in the terminal with ctrl+alt+F1, etc., but the desktop won't load.

Any ideas how I can fix this, what to look for, etc.? I'd like to avoid a reinstall if possible, mostly because I'd prefer to learn something since this isn't my main machine. Also, if the update broke something, a reinstall won't help much.

Desktop Usually the taskbar loads correctly (with "start" menu, status icons, etc.). It stopped doing so after a little troubleshooting.

Edit: Lubuntu 16.04, Intel Atom N270.

Most recent update:

Start-Date: 2018-02-21  14:49:08
Commandline: apt-get upgrade
Requested-By: user (1000)
Upgrade: ca-certificates-java:i386 (20160321, 20160321ubuntu1), evince:i386 (3.18.2-1ubuntu4.2, 3.18.2-1ubuntu4.3), libnm-glib4:i386 (1.2.6-0ubuntu0.16.04.1, 1.2.6-0ubuntu0.16.04.2), libmpx0:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), lubuntu-core:i386 (0.65.2, 0.65.3), libdns-export162:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), python2.7-dev:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), libgcc-5-dev:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), poppler-utils:i386 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6), libgles2-mesa:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), libseccomp2:i386 (2.2.3-3ubuntu3, 2.3.1-2.1ubuntu2~16.04.1), libaudit-common:i386 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), libisccfg140:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libcups2:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), intel-microcode:i386 (3.20170707.1~ubuntu16.04.0, 3.20180108.0+really20170707ubuntu16.04.1), update-manager-core:i386 (1:16.04.10, 1:16.04.12), uuid-runtime:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), unity-control-center-faces:i386 (15.04.0+16.04.20170214-0ubuntu1, 15.04.0+16.04.20171130-0ubuntu1), libfdisk1:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), libdrm-nouveau2:i386 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), transmission-common:i386 (2.84-3ubuntu3, 2.84-3ubuntu3.1), linux-libc-dev:i386 (4.4.0-101.124, 4.4.0-116.140), libevdocument3-4:i386 (3.18.2-1ubuntu4.2, 3.18.2-1ubuntu4.3), libcurl3:i386 (7.47.0-1ubuntu2.4, 7.47.0-1ubuntu2.6), libapt-inst2.0:i386 (1.2.24, 1.2.25), openssl:i386 (1.0.2g-1ubuntu4.9, 1.0.2g-1ubuntu4.10), gir1.2-gdkpixbuf-2.0:i386 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4), libgdk-pixbuf2.0-0:i386 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4), libc6-dev:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), update-notifier-common:i386 (3.168.5, 3.168.7), libwbclient0:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.11, 2:4.3.11+dfsg-0ubuntu0.16.04.12), libgweather-3-6:i386 (3.18.2-0ubuntu0.1, 3.18.2-0ubuntu0.2), libsystemd0:i386 (229-4ubuntu21, 229-4ubuntu21.1), libpulsedsp:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), grub-common:i386 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.16), apt:i386 (1.2.24, 1.2.25), libparted2:i386 (3.2-15, 3.2-15ubuntu0.1), pulseaudio:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), cpp-5:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libglapi-mesa:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), python2.7-minimal:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), libmount1:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), update-manager:i386 (1:16.04.10, 1:16.04.12), binutils:i386 (2.26.1-1ubuntu1~16.04.5, 2.26.1-1ubuntu1~16.04.6), bind9-host:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), xserver-xorg-video-amdgpu-hwe-16.04:i386 (1.3.0-0ubuntu1~16.04.1, 1.4.0-1~16.04.1), libitm1:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libpython-all-dev:i386 (2.7.11-1, 2.7.12-1~16.04), dnsutils:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libunity-protocol-private0:i386 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libpython2.7:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), python2.7:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), dnsmasq-base:i386 (2.75-1ubuntu0.16.04.3, 2.75-1ubuntu0.16.04.4), libc6:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), libxcursor1:i386 (1:1.1.14-1, 1:1.1.14-1ubuntu0.16.04.1), gir1.2-unity-5.0:i386 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), util-linux:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), libnuma1:i386 (2.0.11-1ubuntu1, 2.0.11-1ubuntu1.1), libpython3.5:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), python3.5:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), python3.5-minimal:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), grub2-common:i386 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.16), libisc160:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libvorbisfile3:i386 (1.3.5-3, 1.3.5-3ubuntu0.1), libpython2.7-dev:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), udev:i386 (229-4ubuntu21, 229-4ubuntu21.1), libcilkrts5:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), locales:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), cups-server-common:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libnm0:i386 (1.2.6-0ubuntu0.16.04.1, 1.2.6-0ubuntu0.16.04.2), resolvconf:i386 (1.78ubuntu5, 1.78ubuntu6), libasan2:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libquadmath0:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), transmission:i386 (2.84-3ubuntu3, 2.84-3ubuntu3.1), libklibc:i386 (2.0.4-8ubuntu1.16.04.3, 2.0.4-8ubuntu1.16.04.4), python3.5-dev:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), cups-common:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), network-manager:i386 (1.2.6-0ubuntu0.16.04.1, 1.2.6-0ubuntu0.16.04.2), libapt-pkg5.0:i386 (1.2.24, 1.2.25), libwavpack1:i386 (4.75.2-2, 4.75.2-2ubuntu0.1), python:i386 (2.7.11-1, 2.7.12-1~16.04), initramfs-tools-bin:i386 (0.122ubuntu8.9, 0.122ubuntu8.10), grub-pc:i386 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.16), libminiupnpc10:i386 (1.9.20140610-2ubuntu2.16.04.1, 1.9.20140610-2ubuntu2.16.04.2), libudev1:i386 (229-4ubuntu21, 229-4ubuntu21.1), libapparmor1:i386 (2.10.95-0ubuntu2.7, 2.10.95-0ubuntu2.8), unity-control-center:i386 (15.04.0+16.04.20170214-0ubuntu1, 15.04.0+16.04.20171130-0ubuntu1), gnome-disk-utility:i386 (3.18.3.1-1ubuntu1, 3.18.3.1-1ubuntu1.1), mount:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), libnm-util2:i386 (1.2.6-0ubuntu0.16.04.1, 1.2.6-0ubuntu0.16.04.2), samba-libs:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.11, 2:4.3.11+dfsg-0ubuntu0.16.04.12), grub-pc-bin:i386 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.16), gcc-5-base:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), apport:i386 (2.20.1-0ubuntu2.12, 2.20.1-0ubuntu2.15), libpython-stdlib:i386 (2.7.11-1, 2.7.12-1~16.04), libblkid1:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), dpkg:i386 (1.18.4ubuntu1.2, 1.18.4ubuntu1.3), evince-common:i386 (3.18.2-1ubuntu4.2, 3.18.2-1ubuntu4.3), libstdc++-5-dev:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libapparmor-perl:i386 (2.10.95-0ubuntu2.7, 2.10.95-0ubuntu2.8), libisc-export160:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libc-bin:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), libubsan0:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libpulse0:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), cups-ppdc:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), g++-5:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), python3-update-manager:i386 (1:16.04.10, 1:16.04.12), libcupsmime1:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libevview3-3:i386 (3.18.2-1ubuntu4.2, 3.18.2-1ubuntu4.3), python3-apport:i386 (2.20.1-0ubuntu2.12, 2.20.1-0ubuntu2.15), libpython-dev:i386 (2.7.11-1, 2.7.12-1~16.04), libvorbisenc2:i386 (1.3.5-3, 1.3.5-3ubuntu0.1), libpulse-mainloop-glib0:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), systemd-sysv:i386 (229-4ubuntu21, 229-4ubuntu21.1), libuuid1:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), gcc-5:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), liblwres141:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libunity9:i386 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), python-all:i386 (2.7.11-1, 2.7.12-1~16.04), libpam-systemd:i386 (229-4ubuntu21, 229-4ubuntu21.1), libxfont1:i386 (1:1.5.1-1ubuntu0.16.04.3, 1:1.5.1-1ubuntu0.16.04.4), libxfont2:i386 (1:2.0.1-3~ubuntu16.04.2, 1:2.0.1-3~ubuntu16.04.3), distro-info-data:i386 (0.28ubuntu0.5, 0.28ubuntu0.7), parted:i386 (3.2-15, 3.2-15ubuntu0.1), systemd:i386 (229-4ubuntu21, 229-4ubuntu21.1), libgomp1:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libpython3.5-dev:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), libwebkit2gtk-4.0-37:i386 (2.18.3-0ubuntu0.16.04.1, 2.18.6-0ubuntu0.16.04.1), libsmartcols1:i386 (2.27.1-6ubuntu3.3, 2.27.1-6ubuntu3.4), libmbim-proxy:i386 (1.12.2-2ubuntu1, 1.14.0-1ubuntu0.16.04.1), python-dev:i386 (2.7.11-1, 2.7.12-1~16.04), apt-utils:i386 (1.2.24, 1.2.25), iproute2:i386 (4.3.0-1ubuntu3.16.04.2, 4.3.0-1ubuntu3.16.04.3), libgdk-pixbuf2.0-common:i386 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4), libsmbclient:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.11, 2:4.3.11+dfsg-0ubuntu0.16.04.12), openssh-client:i386 (1:7.2p2-4ubuntu2.2, 1:7.2p2-4ubuntu2.4), libdb5.3:i386 (5.3.28-11, 5.3.28-11ubuntu0.1), bsdutils:i386 (1:2.27.1-6ubuntu3.3, 1:2.27.1-6ubuntu3.4), libdns162:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), xserver-xorg-core-hwe-16.04:i386 (2:1.19.3-1ubuntu1~16.04.4, 2:1.19.5-0ubuntu2~16.04.1), pulseaudio-module-x11:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), libgl1-mesa-glx:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), apport-gtk:i386 (2.20.1-0ubuntu2.12, 2.20.1-0ubuntu2.15), libunity-control-center1:i386 (15.04.0+16.04.20170214-0ubuntu1, 15.04.0+16.04.20171130-0ubuntu1), libc-dev-bin:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), libxml2:i386 (2.9.3+dfsg1-1ubuntu0.3, 2.9.3+dfsg1-1ubuntu0.5), libcupsppdc1:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), gir1.2-webkit2-4.0:i386 (2.18.3-0ubuntu0.16.04.1, 2.18.6-0ubuntu0.16.04.1), libpython2.7-minimal:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), multiarch-support:i386 (2.23-0ubuntu9, 2.23-0ubuntu10), libdrm-intel1:i386 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), transmission-gtk:i386 (2.84-3ubuntu3, 2.84-3ubuntu3.1), firefox:i386 (57.0+build4-0ubuntu0.16.04.5, 58.0.2+build1-0ubuntu0.16.04.1), rsync:i386 (3.1.1-3ubuntu1, 3.1.1-3ubuntu1.2), apparmor:i386 (2.10.95-0ubuntu2.7, 2.10.95-0ubuntu2.8), libisccc140:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), apt-transport-https:i386 (1.2.24, 1.2.25), libdrm-radeon1:i386 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), xserver-xorg-video-nouveau-hwe-16.04:i386 (1:1.0.14-0ubuntu1~16.04.1, 1:1.0.15-2~16.04.1), xserver-xorg-legacy-hwe-16.04:i386 (2:1.19.3-1ubuntu1~16.04.4, 2:1.19.5-0ubuntu2~16.04.1), libpython3.5-stdlib:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), cups-core-drivers:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), linux-firmware:i386 (1.157.13, 1.157.16), libunity-scopes-json-def-desktop:i386 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libatomic1:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), libvorbis0a:i386 (1.3.5-3, 1.3.5-3ubuntu0.1), libbind9-140:i386 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), cups-daemon:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libtasn1-6:i386 (4.7-3ubuntu0.16.04.2, 4.7-3ubuntu0.16.04.3), libcc1-0:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), xserver-xorg-video-radeon-hwe-16.04:i386 (1:7.9.0-0ubuntu1~16.04.1, 1:7.10.0-1~16.04.1), libcupsimage2:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libpython2.7-stdlib:i386 (2.7.12-1ubuntu0~16.04.1, 2.7.12-1ubuntu0~16.04.3), libpoppler-glib8:i386 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6), libpython3.5-minimal:i386 (3.5.2-2ubuntu0~16.04.3, 3.5.2-2ubuntu0~16.04.4), libpoppler58:i386 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6), libstdc++6:i386 (5.4.0-6ubuntu1~16.04.5, 5.4.0-6ubuntu1~16.04.9), cups:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), pulseaudio-utils:i386 (1:8.0-0ubuntu3.4, 1:8.0-0ubuntu3.7), curl:i386 (7.47.0-1ubuntu2.4, 7.47.0-1ubuntu2.6), libdpkg-perl:i386 (1.18.4ubuntu1.2, 1.18.4ubuntu1.3), libcupscgi1:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-client:i386 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libjavascriptcoregtk-4.0-18:i386 (2.18.3-0ubuntu0.16.04.1, 2.18.6-0ubuntu0.16.04.1), klibc-utils:i386 (2.0.4-8ubuntu1.16.04.3, 2.0.4-8ubuntu1.16.04.4), libmbim-glib4:i386 (1.12.2-2ubuntu1, 1.14.0-1ubuntu0.16.04.1), update-notifier:i386 (3.168.5, 3.168.7), python3-problem-report:i386 (2.20.1-0ubuntu2.12, 2.20.1-0ubuntu2.15), ubuntu-mono:i386 (14.04+16.04.20161024-0ubuntu1, 14.04+16.04.20171116-0ubuntu1), python-minimal:i386 (2.7.11-1, 2.7.12-1~16.04), libgweather-common:i386 (3.18.2-0ubuntu0.1, 3.18.2-0ubuntu0.2), libaudit1:i386 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), initramfs-tools-core:i386 (0.122ubuntu8.9, 0.122ubuntu8.10), libcurl3-gnutls:i386 (7.47.0-1ubuntu2.4, 7.47.0-1ubuntu2.6), initramfs-tools:i386 (0.122ubuntu8.9, 0.122ubuntu8.10), xserver-xorg-video-ati-hwe-16.04:i386 (1:7.9.0-0ubuntu1~16.04.1, 1:7.10.0-1~16.04.1), gir1.2-javascriptcoregtk-4.0:i386 (2.18.3-0ubuntu0.16.04.1, 2.18.6-0ubuntu0.16.04.1), libssl1.0.0:i386 (1.0.2g-1ubuntu4.9, 1.0.2g-1ubuntu4.10), dpkg-dev:i386 (1.18.4ubuntu1.2, 1.18.4ubuntu1.3), python-all-dev:i386 (2.7.11-1, 2.7.12-1~16.04)
End-Date: 2018-02-21  15:06:39

Start-Date: 2018-02-22  00:45:57
Commandline: apt-get dist-upgrade
Requested-By: user (1000)
Install: linux-headers-4.4.0-116:i386 (4.4.0-116.140, automatic), libatkmm-1.6-1v5:i386 (2.24.2-1, automatic), libsigc++-2.0-0v5:i386 (2.6.2-1, automatic), linux-image-extra-4.13.0-36-generic:i386 (4.13.0-36.40~16.04.1, automatic), libqmi-glib5:i386 (1.16.2-1ubuntu0.16.04.1, automatic), linux-image-extra-4.4.0-116-generic:i386 (4.4.0-116.140, automatic), linux-headers-4.13.0-36-generic:i386 (4.13.0-36.40~16.04.1, automatic), libllvm5.0:i386 (1:5.0-3~16.04.1, automatic), pavucontrol:i386 (3.0-3build1, automatic), linux-headers-4.13.0-36:i386 (4.13.0-36.40~16.04.1, automatic), linux-headers-4.4.0-116-generic:i386 (4.4.0-116.140, automatic), libcairomm-1.0-1v5:i386 (1.12.0-1, automatic), libglibmm-2.4-1v5:i386 (2.46.3-1, automatic), libpangomm-1.4-1v5:i386 (2.38.1-1, automatic), linux-image-4.13.0-36-generic:i386 (4.13.0-36.40~16.04.1, automatic), linux-image-4.4.0-116-generic:i386 (4.4.0-116.140, automatic), libdrm-common:i386 (2.4.83-1~16.04.1, automatic), libgtkmm-3.0-1v5:i386 (3.18.0-1, automatic)
Upgrade: libqmi-proxy:i386 (1.12.6-1, 1.16.2-1ubuntu0.16.04.1), linux-headers-generic:i386 (4.4.0.101.106, 4.4.0.116.122), linux-image-generic-hwe-16.04:i386 (4.10.0.40.42, 4.13.0.36.55), linux-image-generic:i386 (4.4.0.101.106, 4.4.0.116.122), linux-generic-hwe-16.04:i386 (4.10.0.40.42, 4.13.0.36.55), libxatracker2:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), libegl1-mesa:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), lubuntu-desktop:i386 (0.65.2, 0.65.3), libgbm1:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), libdrm-amdgpu1:i386 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), libwayland-egl1-mesa:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), libmm-glib0:i386 (1.4.12-1ubuntu1, 1.6.4-1ubuntu0.16.04.1), libdrm2:i386 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), libgl1-mesa-dri:i386 (17.0.7-0ubuntu0.16.04.2, 17.2.8-0ubuntu0~16.04.1), modemmanager:i386 (1.4.12-1ubuntu1, 1.6.4-1ubuntu0.16.04.1), linux-headers-generic-hwe-16.04:i386 (4.10.0.40.42, 4.13.0.36.55), linux-generic:i386 (4.4.0.101.106, 4.4.0.116.122)
End-Date: 2018-02-22  00:55:23

Start-Date: 2018-02-22  00:55:48
Commandline: apt-get autoremove
Requested-By: user (1000)
Remove: linux-headers-4.4.0-101:i386 (4.4.0-101.124), linux-image-4.4.0-101-generic:i386 (4.4.0-101.124), linux-image-extra-4.10.0-37-generic:i386 (4.10.0-37.41~16.04.1), libllvm4.0:i386 (1:4.0-1ubuntu1~16.04.2), linux-headers-4.10.0-37-generic:i386 (4.10.0-37.41~16.04.1), linux-image-extra-4.4.0-101-generic:i386 (4.4.0-101.124), linux-headers-4.4.0-101-generic:i386 (4.4.0-101.124), linux-headers-4.10.0-37:i386 (4.10.0-37.41~16.04.1), linux-image-4.10.0-37-generic:i386 (4.10.0-37.41~16.04.1)
End-Date: 2018-02-22  00:58:05

Additionally, this message has been popping up occasionally: Error message. I'm not sure if it's related at all.

If there's any other information that would be helpful, let me know.

  • 1
    What version are you using (16.04, 18.04, etc)? What did the recent update contain? What video card does your system use? Please update your question to include this information, do not post it in comments. – Organic Marble Feb 28 '18 at 18:37
  • @OrganicMarble Updated. – Prime624 Feb 28 '18 at 19:07
  • Thanks. A lot of people had trouble with the latest kernel pushed out (the -116) if they had kernel drivers installed, because a specific version of the compiler (gcc) is required. Some people had other versions of the compiler installed; on my system, the required compiler was pushed out after the kernel update. I don't know enough about your system's graphics to know if this is what happened to you, but you can look at askubuntu.com/questions/1008681/… to see how people fixed similar problems. – Organic Marble Feb 28 '18 at 19:14
  • I tried downgrading the kernel, to no avail. – Prime624 Mar 1 '18 at 3:18
  • 1
    I would think so, but I am no expert. – Organic Marble Mar 8 '18 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.