0

So far, I can find sufficient answers telling how to add a "run as root" to right click menu in nautilus. However, with caja, as expected, doesn't work to use the same technique as with nautilus

  • 1
    In caja, by default, I have "Run as administrator" when I right click on a file, maybe it's not activated for you, in caja, click on Edit -> preferences and click on Extensions tab, see if anything's disabled. – Shayan Feb 27 '18 at 20:05
  • And I'm using nemo as my default file manager, and I have an option called "Open as root" when I right click on an empty space inside any directory which prompts to open nemo as root, and any program I run from there will be run as root. – Shayan Feb 27 '18 at 20:11
  • @Shayan Found it. It was an unchecked gksu. Thanks – brunoais Feb 27 '18 at 21:31
0

Ubuntumate 16.04 running on Raspberry Pi: There is no option to "run as root". However, inputing "gksu caja" in the terminal does work to open a folder as root.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.