1

Something strange happened. And now, when I'm using Alt+Tab to switch between windows, I see my running application windows over application icons.

So now I see the following when pressing Alt+Tab:

Now

And I want to return back good old behavior (otherwise I'm worried to get mental trauma):

Before

P.S. Sorry for low-quality images. I can't make screenshots during Alt+Tabing.

1

The problem was that I somehow got both application switches enabled:

  1. Gnome
  2. Compiz

All I need is to install CompizCongig Settings Manager and just disable Compiz application switcher.

2
  • In my case compiz turns it on again after reboot. Any idea what may be causing this? – PuercoPop May 10 '18 at 1:54
  • @PuercoPop yeah, I had the same problem. If you just disable Compiz with checkbox it won't disable it forever unfortunately :( The workaround I came up with is to go to hotkeys section and just disable Alt+Tab shortcut. – Shersh May 11 '18 at 1:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.