1

I managed to install Ubuntu 16.04.2 on a 32gb SD card plugged into an Asus x205ta. I made three partitions- one mounted at /, one mounted at /home, and swap space. When I try to boot, I get Error: No such device (long number sequence) entering rescue mode... grub rescue> I have searched the forums for answers, but none have worked. Boot Repair gave an error. Did I partition the disk correctly? Do I need to reinstall Grub2?

  • Have you set your sd card as first boot device in the boot priority list in BIOS? – An0n Feb 26 '18 at 2:46
  • yes i tried that, all it does is change the position of the error message to the center of the screen – yermomuseswindows Feb 26 '18 at 3:00
  • You should try to boot from USB-cardreader/writer with SD-card inserted into it. Internal may require additional drivers. – N0rbert Feb 26 '18 at 9:23
  • Any idea about where I might get additional drivers? I don't have access to a usb reader/writer. – yermomuseswindows Feb 27 '18 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.