0

I am currently using an ASUS K53SC machine (laptop).

I tried installing Ubuntu 17.10 (dual boot with windows 10) december last year, however, after installation completion the machine directly booted to windows 10. Also, on restart there was no option to boot to Ubuntu 17.10.

Additionally, I tried the installation again from USB via the BIOS, however, although the USB would show up, I was unable to boot from it (gets stuck at a black screen).

In the meanwhile, I have formatted the Ubuntu drive and windows 10 works normally. I tried updating the machine BIOS (read some suggestions on the internet) to fix the boot issue, however, still no success.

Now, I am left with current windows 10, and am unable to install any ubuntu version (unable to boot from USB via BIOS).

Any suggestions on how to fix this, except for replacing the motherboard, would be appreciated.

Thank you.

  • So it wont boot from usb even tho you change the bios boot order ? – An0n Feb 24 '18 at 22:19
  • That is impossible. Make sure you format the usb as fat32, you create a live usb the correct way, and you use decent iso. Try to get up the boot menu while booting, so that it doesn't boot automaticly but that you choose where to boot from. Usually F8 or something. Depends on the bios. – An0n Feb 24 '18 at 22:21
0

Download an amd64 version of Ubuntu and try to re-write the iso to a USB. When the USB finishes writing plug it in and spam f8 or f12 to get to boot options where you can select a USB and boot into it. C:

0

Maybe, you have been affected by a recent bug in the kernel which breaks the BIOS in some Lenovo models:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147

In the bug comments in the link, there are also some workarounds, like using rEfind, or replacing the BIOS chip.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.