0

When I open the notebook lid, I see the screen before the login. The one which has some arrows pointing up so when I start typing or drag it to top, the password textbox will appear. But now, when I open the notebook, I see this screen without the arrows. When I press some key or try to drag the screen up, nothing happens. When I click in the up right corner (where wifi, sound and battery appears) there's only a "pause", o shutdown or restart button. When I press the pause button, the notebook sleeps again.

I have to force reboot and then it works.

UPDATE: pitcure

enter image description here

I discovered that doing control + alt + f1 send me to another screen where I can log in. But it's annoying to have to do that

  • can you attach a screen shot of the screen you are getting, that will be useful – Avishek Saha Feb 23 '18 at 16:48
  • @AvishekSaha I did. Take a look. – Guerlando OCs Feb 24 '18 at 16:19
  • have you tried pressing the esc key? – Avishek Saha Feb 25 '18 at 18:53
  • @AvishekSaha I tried every key, nothing works – Guerlando OCs Feb 25 '18 at 21:43

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.