8

I have installed Nvidia (Geforce 940MX) Graphics driver version 384.111 from Softwares & Updates > Additional Drivers.

When I open "Nvidia X Server settings" it shows empty. I have tried

sudo apt-get purge nvidia*

and reinstall drive manually still facing the same issue. I have tried to switch drivers and reboot the computer.

enter image description here

also, I switched to "Ubuntu xOrg" and reinstall the driver but no luck showing the same result like below image.

enter image description here

About page show as system uses Intel Graphic Card

enter image description here

  • What does sudo prime-select nvidia show? – doug Apr 18 '18 at 18:28
  • after the purge, do a apt install gtkorphan, run gtkorphan as root and click on all orphaned packages, then click ok and keep doing that until the list is empty. Reboot and do: sudo updatedb && locate nvidia, edit your question and provide the output to the last command. also a ppa-list would be welcome. Then drop me a message @Fabby – Fabby Apr 25 '18 at 11:38
  • @doug it show "the nvidia profile already set". – Ankur Loriya May 9 '18 at 23:21
1

I had the same problem. i solved by disabling secure boot in my BIOS settings. And then the option was available.

| improve this answer | |
  • you mean to say UEFI it's already been disabled. – Ankur Loriya May 9 '18 at 23:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.