0

I had try install google chrome on my pc ubuntu because chromium didn't supported new Gmail format. Ubuntu software center show this words

dependency is not satisfiable: libatk-bridge2.0:

dependency is not satisfiable: libatk-bridge2.0

  • Please edit your question and output of apt-cache policy libatk-bridge2.0-0. – N0rbert Feb 21 '18 at 9:20
  • 1
    What version of Ubuntu are you using? – devius Feb 21 '18 at 11:19
  • I use ubuntu 12.04 LTS, OS type 64-bit – R_H Feb 23 '18 at 1:54

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.