Title pretty much says it all. I want to tell Thunderbird to edit and send emails in plain text by default.

How do I do that?


2 Answers 2


As @enzotib pointed out in the comment, this is set up in the Account Options, under "Composition and Addressing"

Thunderbird Tools -> Account Settings screenshot

Then Thunderbird will compose emails in plain text. To switch from plain text for one email to HTML, hold shift while you click on Reply, Forward, or compose and it will let you compose in HTML.

  • 4
    The problem I have found with this is that it seems to lock you at plain text, so you have to go in and change the setting every time you want to do an HTML email. Is there a way to allow you to compose in both but pick plain text by default?
    – Azendale
    Dec 4, 2012 at 23:37
  • That is what I have found as well - if anyone does find a way to do that PLEASE let us know! Dec 5, 2012 at 19:40
  • 3
    I found a workaround and have just updated the answer
    – Azendale
    Dec 9, 2012 at 18:36
  • Note that if you have additional identities for one account, you might want to change the preference for all of them: "Account settings" -> select account -> "Manage identities" -> select identity and press "Edit" -> "Composition & Addressing" -> uncheck "Compose messages in HTML format"
    – pcworld
    Nov 16, 2013 at 11:16
  • Formatting may also be set in Menu -> Options -> Delivery Format. Oct 5, 2015 at 22:50

To stop Mozilla Thunderbird from asking you about the desired format when you compose a rich text message and click Send:

  1. Select Tools - Options (or Thunderbird - Preferences ... on a Mac) from the menu.
  2. Go to the Composition category.
  3. Make sure the General tab is selected.
  4. Click Send Options...
  5. Under Text Format, make sure something like Ask me what to do is NOT selected.

I recommend Send the message in both plain text and HTML, which preserves any rich formatting while giving recipients a chance to choose a plain text alternative.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .