0

this week i tried to install debian on my computer. After the installation the computer started in windows 10 and not asking me for OS. I tried to solve it but did not find a solution. After that i tried to install ubunut. the installation worked but the same problem. After that I used the manjaro linux disk. There was the option to search for efi. It found windows, ubuntu and debian. In BIOS there was an entry for windows but not for debian and ubuntu. After that i tried to boot manjaro and get this: failed to start login service. How can i solve the grub problem?

  • did you check 'boot devices' list in your BIOS? See if the linux distros are listed there – Jrct Jul 6 '18 at 6:18
0

Make sure you installing the Secondary operating system in the same boot mode (Legacy/UEFI).

If your default boot mode is UEFI then you should install secondary operating system into UEFI.

0

This line helped me: bcedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.