3

Using gnome-shell, I want to disable the blinking cursor in the default Terminal. Yet cannot find anything in its profile setting to toggle the behavior.

How can I achieve that? I prefer a one-liner.

1
  • Beginning with gnome-terminal 3.28 (which will be shipped by Ubuntu 18.04), there's a graphical setting for this.
    – egmont
    Apr 3, 2018 at 18:53

1 Answer 1

2

As pointed out by this blog post, you can disable the blinking cursor through a subshell:

gsettings set org.gnome.Terminal.Legacy.Profile:/org/gnome/terminal/legacy/profiles:/:$(gsettings get org.gnome.Terminal.ProfilesList default | tr -d \')/ cursor-blink-mode off

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .