I am using Lenovo Idepad 110 AMD Laptop.

I have Windows 10 installed in my laptop.

I want to install Ubuntu 14.04 over Windows.

I did download the ISO file http://releases.ubuntu.com/14.04/ 64 bit from here and made a bootable USB using https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-windows#0 .

But when I am booting from the pen-drive the UBUNTU logo comes out and after that it says Uncompression error,system halted message.

I tried Lenovo Diagonalistics Test and evrything is just fine

I tried shutting down my laptop several times but the same message comes out every time I boot from the USB.

Please suggest me some ways to fix it. I really need a dual boot laptop.

  • Did you check the md5sum matched the download (ie. verify the download worked). To verify the write-to-thumb-drive worked trying to boot it in another machine is easiest (on second/other machine you don't install, just hit 'try ubuntu'...) – guiverc Feb 14 '18 at 6:01
  • @guiverc; there are so many versions of ubuntu available;How to check which one will work.Please help – user492669 Feb 14 '18 at 6:12
  • The bulk of them are different DEskops (flavor of GUI), ie. for KDE use Kubuntu, for MATE use Ubuntu-MATE, for XFCE use Xubuntu, etc. Underneath these flavors are just core Ubuntu (the different apps match the desktop & libs the DE uses). For servers use ubuntu-server (no gui) etc. As for version, 14.04 = 2014 April release which is a LTS (long-term-support) meaning a longer life before its EOL. The latest release was 17.10 (2017-October) but its not a LTS and will be EOL later this year (before the 14.04LTS reaches EOL). You use non-LTS if you want latest & don't mind release-upgrading often – guiverc Feb 14 '18 at 6:26
  • @guiverc;But why is 14.04 not working and how to fix the error – user492669 Feb 14 '18 at 6:29
  • as for which DEsktop is best - that's a personal choice, like what flavor ice-cream you like. Only you can decide that, and you may find tastes change. You can always add other DEsktops to your Ubuntu (though it does mess things a little for newcomers; ie. if you want a simple editor, with two desktops you have two choices...) – guiverc Feb 14 '18 at 6:29

The source of you downloading the .iso file is legit. However, I would suggest you to create a bootable USB using the - Universal USB Installer software.

Download Universal USB Installer from the link: https://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

Post making bootable USB, ensure that you have disabled both the Secure boot and PTT Security (in BIOS).

Once done, start the installation process and if you still face an issue, let us know.

Looking forward to your responses.


| improve this answer | |
  • Okay I wii do it and notify you – user492669 Feb 14 '18 at 6:47
  • sure. one proper bootable usb and disabling of both 'secure boot' and 'ptt security' options is important for a proper installation. Awaiting your response. – Manu Mathur Feb 14 '18 at 6:49
  • I did that but the same message appeared – user492669 Feb 14 '18 at 6:59
  • Try this link - ubuntu.com/download/alternative-downloads It appears to be similar w.r.t the link you have given, yet I want you to redownload the image again. There is a possiblilty that while previous download, something broke in between and the image got corrupted. A fresh download of an image might be able to resolve this issue. – Manu Mathur Feb 14 '18 at 7:45
  • I downloaded again and made a bootable usb but the same message apperas after booting from it – user492669 Feb 15 '18 at 2:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy