1

I've installed Chrome in my laptop and works fine, but the user interface is too small for me. Some time ago, I made it bigger by modifying the file /usr/share/applications/google-chrome-stable and adding the flag --force-device-scale-factor=n %U (as suggested here).

However, this solution doesn't work anymore with Ubuntu 17.10; I've even tried to launch Chrome with that flag from a terminal and the flag is marked as unknown. Is there any other way to fix this?

  • n is supposed to be a number. What's the output that you get if you run google-chrome --force-device-scale-factor=1 from a terminal? – Elder Geek Feb 14 '18 at 0:42
0

The file I mentioned in my question has two 'Exec=...' statements. I managed to solve the problem by adding the flag in both of the statements.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.