1

I am trying to define my cpu freq when rendering in Maya for example, and I can't do it. the cpu stays at 2900MHz. When using windows, it use to jump to 4.2\4.5 in some scenarios. I found this thread: Is Turbo Boost Working?

but still it doesn't help me to solve my issue... i7z status

so first of why I cant find any folder under any cpu named "cpufreq" actually the cpufreq folder located under /sys/devices/system/cpu/ and its empty. as well as, why does it says that my hyper threading is OFF? can't find a way to turn it ON, is it necessary to turn it ON for better performance?

by the way, i added this acpi=off command, since the ubuntu is stuck on purple screen if i doesn't... i tried each acpi option, and none of them work except off... Thank you so much! I must say that I'v learned a lot of your commands here!

  • On your first link, did you scroll down to the fourth answer that states the accepted answer doesn't work? – WinEunuuchs2Unix Feb 10 '18 at 19:11
  • hey there, yes I did read the fourth answer, But actually I was running the exact same simulation in Houdini, on both windows and ubuntu, ofc same machine, and in Windows it was almost 2 times faster. I am pretty sure that my computer isn't run at highest performance on Ubuntu. thanks for your help – Daniel Gonen Feb 12 '18 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.