0

This question already has an answer here:

Some of my laptop’s keyboard keys are ‘acting as if pressed’ even though they’re not been pressed, and this is interfering with the boot up of Ubuntu. I have an external usb keyboard, so I want to switch off the internal keyboard before boot up, ie., before it gets the chance to cause boot up problems.

Can anyone help?

Quack

marked as duplicate by mikewhatever, Eric Carvalho, karel, Charles Green, vidarlo Feb 9 '18 at 14:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Problem solved....my internal keyboard is now disabled. – Quack Feb 8 '18 at 19:41
0

Problem solved....my internal keyboard is now disabled. First run

sudo gedit /etc/default/grub

Then find the line

GRUB_CMDLINE_LINUX_DEFAULT = "quiet splash"       

and change it to

GRUB_CMDLINE_LINUX_DEFAULT = “quiet splash i8042.nokbd”

Then save file and run

sudo update-grub

Not the answer you're looking for? Browse other questions tagged or ask your own question.