0

In a regular terminal (i.e. no multiplexer) I can use the combination of Ctrl-Left/Right arrows to jump over several words. However, in tmux I am not able to do that.

PS: I am still reading Tmux by Brian P. Hogan.

PS 2: I am using Zsh.

0

To jump over words enable xterm-keys: set-window-option -g xterm-keys on

source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.