0

This morning I tried to setup Virtualbox, but it fail to launch the OS. I get the following:

https://i.imgur.com/dzsJwoR.jpg

Finally, when re-installing after purging it, I get the following:

https://pastebin.com/tZkcGaJq

However, after all this, I am still getting the same error as above. Any thoughts?

Thank you in advanced!

  • Does your host pc support Secure Boot? If so, you either have to disable it, or manually sign the modules, to run vbox. – Organic Marble Feb 8 '18 at 12:59
  • I ran into this issue regularly on Fedora 26 when I had a debug kernel installed. I had to make sure I booted to the regular kernel for it to work properly. Not sure if Ubuntu has the same. – rtaft Feb 8 '18 at 13:39
  • @OrganicMarble Yea, my mobo has it enabled. – JustSomeDude Feb 10 '18 at 18:24
  • Could well be the problem. Lots of questions on the site about that, you could start here askubuntu.com/questions/914997/… – Organic Marble Feb 10 '18 at 18:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.