1

Adobe Flash is broken AGAIN.

Obviously something updated recently and now the flash plugin won't work again. I've tried installing from Adobe, I've tried installing from the Canonical partners repo, I've tried installing the new adobe-flashplugin, I've tried installing Firefox and Google Chrome, I've tried installing pepperflash, I've tried the old method of moving the Chrome or Firefox plugin into /usr/lib/chromium-browser/plugins.

I've tried the new Chromium 'feature' of setting the site to allow flash. I've tried all the instructions I can find online. chrome://plugins no longer works, flash doesn't show up in chrome://components/.

Can anyone suggest anything?

Chromium Version 64.0.3282.119 (Official Build) Built on Ubuntu , running on Ubuntu 17.10 (64-bit)

0

OK, solved it. All I had to do on top of the adobe-flashplugin was reboot the whole computer. Previously I had only killed/relaunched the browser.

Ubuntu is becoming more like Windoze...

  • On my 17.10 I still don’t see flash in chrome://components, even after installing adobe-flashplugin and rebooting. Any other ideas? – Robert Siemer Apr 13 '18 at 0:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.