1

When visiting sites, Chromium 64.0.3282.119 displays blank spaces instead of most of the expected text of the web site. The sites look like this:

A site rendering example

I have tried to:

  • Removed Chromium cashe - No change.
  • Removed Chromium config - No change.
  • Removed both of the above and restarted Chromium - No change.

closed as off-topic by muru, David Foerster, MadMike, Eric Carvalho, vidarlo Feb 7 '18 at 9:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – muru, MadMike, Eric Carvalho, vidarlo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Try installing ttf-mscorefonts-installer as described here. – JonasCz Feb 5 '18 at 8:30
  • I use the same versions and can not reproduce your issue. Can you open the Chromium developer tools (F12) and check the console for error messages? Also, if you inspect the site's source code in there, is the text there? Are there any CSS properties on the invisible text that could cause it to be hidden? Also, I just saw you're visiting google.ru - is only text in Cyrillic letters missing or Latin letters as well? – Byte Commander Feb 5 '18 at 8:36
  • What's interesting that everything were ok with the config. I've been using it for a while and this texe missing thing just started to occur yesterday. The console output shows no errors, while html, js and css is here - it downloads and visible in dev tools. The error happens with the both - Latinf and Cyrillic letters. – Moiseev Albert Feb 5 '18 at 8:48
  • 1
    @MoiseevAlbert Please don't add solution to the question itself. Add it to the answer field below instead. You'll be able to "accept" your answer (by clicking on the tick mark (✓) next to it) after 48 hours in order to mark this question as "solved". – pomsky Feb 5 '18 at 13:30
  • The solution was to install the 63.0.3239.132 version of Chromium where everything renders correctly. However, I have not managed to solve the aforementioned issue with the latest release 64.0.3282.119 – Moiseev Albert Feb 5 '18 at 15:55

Browse other questions tagged or ask your own question.