0

I'm working on lubuntu 16.04 french in X64

since the start of 2018 virtualbox install from repository of ubuntu doesn't not work anymore (it freeze the computer when launching a windows VM,the same behaviour for windows 98 - xp or seven)

I have tried to upgrade to virtualbox 5.2 by adding in "/etc/apt/sources.list" the line "deb http://download.virtualbox.org/virtualbox/debian xenial contrib" and then do a sudo apt-get update and a sudo apt-get install virtualbox-5.2

virtualbox 5.2 has been installed but does not work anymore

i have then tried to uninstall all virtualbox by a sudo apt-get remove --purge virtualbox

the old version of virtualbox (5.0.40) has been desinstalled, and a qt version to, but the virtualbox-5.2 package don't want do unistall.

a blue "windows" in the xterm say to me

"Running VMs found VirtualBox is currently running. Please close it and try again. Please note that it can take up to ten seconds for VirtualBox (in particular the VBoxSVC daemon) to finish running."

if i tried to search daemon to kill by doing /ps aux|grep VBoxSVC to find PID of VBoxSVC i can't find it (it does not exist)

if i start ubuntu from recovery (in grub) to open a terminal in root and, after mounting the filesystem in Read Write, when i tried to remove with apt-get the virtualbox-5.2 package i have the same message than I have in a terminal.

i can't reinstall the software too, same message.

virtualbox 5.0.40 wasn't work any more on an other machine, (it freeze the computer too), I have uninstall it, and i'm afraid of testing to install the last version, i don't want to have the same problem

if someone could help me to uninstall it it will be apprecied

(sorry for the poor english, it's not my natural language)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.