1

I am using the following commands to have mono sound output in Ubuntu 16.04:

Find output device name:

pacmd list-sinks | grep name:

Get mono output:

pactl load-module module-remap-sink sink_name=mono master=THE_NAME_FROM_THE_PREVIOUS_COMMAND channels=2 channel_map=mono,mono

The problem is that even at full volume the audio is too low.

pic

Can someone please point out how to solve this issue?

0

Try to check the field "Allow louder than 100%". Look at the image that you posted above, there is an option in the settings for sound, in GUI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.