0

I'm currently using Ubuntu 17.10 (artful) with the Gnome window maanger. Power options are currently configured as:

Suspend & Power Button > Automatic suspend

  • When on battery power: ON
  • Delay: 2 hours

However, after 15 minutes inactivity, my laptop suspends. What could be the problem the 'delay' configuration is ignored?

0

Did you tried to re-set the value in the drop-down list? I mean setting to something other, and after that resetting it to 2 hours?

As I noticed if there is some other value set deep inside the settings (dconf -> /org/gnome/settings-daemon/plugins/power/sleep-inactive-battery-timeout) then 2 hours gets displayed.

  • I tried re-setting the value in the GUI, with no luck. The other setting you mentioned (through dconf) -> the value was set to 300 seconds. So this might be indeed the reason why it sleeps so early. I adapted the value and I'll keep you up to date if I bump into this problem or not. – Jochen Hebbrecht Mar 8 '18 at 11:17
  • Your solution works! I accepted your answer! Thanks! – Jochen Hebbrecht Mar 13 '18 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.