0

I've been having this error for a few days now. I've tried all the fixes suggested on similar posts, and none have worked. Hopefully I'll be able to give some more specific information that will let people help me.

I'm using kernel version 4.10.0-35 with ubuntu 16.04. I also have a copy of windows 10 on the same machine.

Until last week, my ubuntu installation was working perfectly. Then, it started booting to the intrarms BusyBox prompt. This is the error I see:

ACPI Error: [\_SB_.PCIO.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160930/dswload-210)
ACPI Exception: AE_NOT_FOUND, during namespace lookup/catalog (20160930/psobject-22
ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp11) while loading table (20160930/tbxfload-228)
ACPI Error: 1 table load failures, 12 successful (20160930/tbxfload-246)
nouveau 0000:01:00.0: priv: HUBO: 00d054 00000007 (1a408216)
nouveau 0000:01:00.0: priv: HUBO: 00d054 ffffffff (1a408216)
nouveau 0000:01:00.0: DRM: failed to create kernel channel, -22

BusyBox v122.1 ......
(initramfs) _

As per multiple people's suggestions, I tried to fix this by adding the acpi=off tag to the kernel boot options.

When I reboot from there, it drops me back to the BusyBox (initramfs)_ prompt without displaying any error message.

Entering the exit command gives this error:

Gave up waiting for root device. Common problems:

    (lists some common problems)
ALERT! UUID=37875......... does not exist. Dropping to a shell!

Then returns me to the busybox initramfs prompt.

Does anyone have any idea how to help? Really anything is appreciated!

  • Ubuntu 5.10 (2005.October release or Breezy Badger) is well out of date (a typo). The kernel version implies 16.04LTS ?? Please clarify. Had you made changes to files (eg. /etc/fstab?) as the final message looks like disk issues to me? – guiverc Jan 30 '18 at 4:15
  • 4.4 is the kernel of 16.04LTS; 4.10 won't be patched for meltdown/spectre as its the 17.04 kernel - so please clarify you version of Ubuntu, and if on the web or security matters; consider your use of kernel... (Ubuntu 17.04 is EOL) – guiverc Jan 30 '18 at 4:26
  • Yes, sorry I think its 16.04. I'll fix. – sethgi Jan 30 '18 at 4:49
  • did you change anything ('UUID does not exist' implies disk change; hardware (swapped|fail|..) or config change)? Also kernel 4.10 is EOL & unpatched for anything after 13-Jan-2018 so consider returning to default 16.04 LTS kernel. – guiverc Jan 30 '18 at 5:10
0

I found the fix.

For some reason, my BIOS switched the drive to raid from ACHI. I suspect a recent and suspiciously times windows update.

Switching it back fixed it, but broke the windows install.

Restoring to a windows backup fixed everything.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.