1

This question already has an answer here:

I just did apt-get upgrade on my Ubuntu 16 and noticed that mysql-client package was updated. I don't remember installing it though.

How to check which package I did install depends upon it?

marked as duplicate by Yaron, DK Bose, Byte Commander, Community Jan 28 '18 at 13:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Or apt rdepends --installed mysql-client. – DK Bose Jan 28 '18 at 13:20

Browse other questions tagged or ask your own question.