2

EDIT - Updated: I have no idea how to explain/express this issue.

So, I hope it can be understood.

I don't recall having this problem before - I was using 'Ubuntu Gnome' (before Ubuntu went back to using Gnome as their default DE).

The 'side bar' (whatever you call it) won't 'hide' or allow for a full screen window to be a legit full screen. It's always there.

So, the lower left corner still has the '9 dots' with 'Show Applications' if you place the mouse cursor over it and the icons are listed along the left margin or if you call it the side bar?

'Activities' is in the top left corner....etc.

I am not used to the most recent Gnome but I think this is a gnome issue - as Gnome now makes it much more difficult to use - there's no intuitive settings for 'hiding' this bar.

Edit: I edited my post - because, I might have discovered what the bar is called - side bar? Or it used to be called the side bar? Is called the 'dock' now? I went to System Settings and went to the 'Dock' (tab) page and I clicked to audo-hide - whenever a window is over it - so, that would include windows that are clicked to go full screen (right?).

It wasn't exactly what I was looking for but it will do for now.

1

Install dconf-editor, open it and go to /org/gnome/shell/extensions/dash-to-dock. You will find some buttons there to configure the dock. For example, autohide, switch off applications button, etc. Also autohide-in-fullscreen is there.

sudo apt-get install dconf-editor

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.