61

Every time I turn on my computer, I see a message saying something like:

Your battery may be old or broken.

I am already aware that my battery is bad. How do I suppress this message?

42

Maybe these instructions will help you to get rid of that message.

Added instructions from the link, Alt+F2, then type in gconf-editor.

Navigate to /apps/gnome-power-manager/notify/low_capacity and untick the value.

Or a single command:

gconftool --set /apps/gnome-power-manager/notify/low_capacity --type boolean false
6

This worked for me:

If you have a machine with Windows as a dual-boot option, you can boot to Windows and let the battery recharge here. When the battery has recharged for a while, you can boot to Ubuntu and let it do the rest.

  • The message mean the maximum power of the battery is lower then specified by manufacturer. Probably because it is too old. Recharging cannot help. – Honza Aug 24 '17 at 9:04
6

I run this:

gconftool --set /org/mate/power-manager/notify-low-power --type boolean false
gconftool --set /org/mate/power-manager/notify-low-capacity --type boolean false
5

In Ubuntu mate, gconf editor is not installed by default and installing it will not help.

Instead, you should use dconf editor.
You will need to navigate to /org/mate/power-manager and then untick notify-low-capacity.

protected by Community Aug 12 '17 at 0:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.