8 replaced http://askubuntu.com/ with https://askubuntu.com/
source | link

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and log back in again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/.config/compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/.config/compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to lose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and log back in again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/.config/compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/.config/compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to lose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and log back in again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/.config/compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/.config/compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to lose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

7 Moved the . to the correct location in "~/.config/compiz-1.BACKUP" (plus other minor edits, since it required 6 characters to change.
source | link

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and loginlog back in again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/.config/.compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/.config/.compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to looselose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and login back again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/config/.compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/config/.compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to loose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and log back in again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/.config/compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/.config/compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to lose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

6 added 10 characters in body
source | link

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and login back again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/config/.compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/config/.compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to loose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and login back again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/config/.compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm ~/.compiz-1.BACKUP
rm ~/config/.compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to loose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

I had the same problem. I tried with unity --reset (as it used to fix things when I messed things up before with compiz-config) but that didn't solve my problem now. The only thing I could do for getting everything working as normal was to reset compiz settings.

Just backup (rename) ~/.compiz-1 and ~/.config/compiz-1 directories and let them to be created again with the default settings (you'll need to logout and login back again).

mv ~/.compiz-1 ~/.compiz-1.BACKUP
mv ~/.config/compiz-1 ~/config/.compiz-1.BACKUP

After having restarted and confirmed that everything works as expected, you can simply remove these backups (unless you have a use for them).

rm -Rfv ~/.compiz-1.BACKUP
rm -Rfv ~/config/.compiz-1.BACKUP

Note: To some people, one of the following links might have the solution. Try them if you don't want to loose all your compiz customizations.

In my case just resetting Unity wasn't enough, so I decided to get rid of all compiz settings.

5 added 343 characters in body
source | link
4 added 78 characters in body
source | link
3 Ok. Added instructions on how to rename the compiz configuration directories and how to remove them after having confirmed that everything works as expected.
source | link
2 added 149 characters in body
source | link
1
source | link