Ask Ubuntu is a question and answer site for Ubuntu users and developers. It only takes a minute to sign up.

Sign up to join this community
Anybody can ask a question
Anybody can answer
The best answers are voted up and rise to the top

Explore our Questions

0 votes
0 answers
4 views

Pipewire causing other updates to fail (Pop! OS)

0 votes
0 answers
12 views

Ubuntu 20.04 Unable to apt update

1 vote
1 answer
172 views

Cannot run apt update on ubuntu 22 docker image on a CentOS host

0 votes
1 answer
7k views

Error processing package - dependency problems - leaving unconfigured

0 votes
0 answers
16 views

what is Unknown Multi-Arch type 'forekgn' for package 'mythes-ca' in linux?

0 votes
0 answers
20 views

Uninstalling package python3.10 nuked half of my system

0 votes
0 answers
38 views

Unable to remove/purge linux-image-5.13.0-39-generic & linux-image-5.13.0-41-generic

796 votes
9 answers
1.9m views

How do I search for available packages from the command-line?

0 votes
1 answer
159 views

cannot install mysql server

1 vote
2 answers
446 views

i have a problem after upgrading to 22.04 with the libgl1-mesa-dri

30 votes
2 answers
17k views

apt-key deprecation warning when updating system

1 vote
0 answers
22 views

MidiEditor error: Unmet Dependicies

0 votes
0 answers
11 views

Installing R on 21.10

1 vote
0 answers
32 views

unknown package in google-chrome_stable 101.0.4951.64-1

Browse more Questions