Reputation
Top tag
Next privilege 15 Rep.
Flag posts
Badges
6
Impact
~2k people reached

Apr
14
awarded  Popular Question
Jul
21
awarded  Scholar
Jul
21
accepted “Your current Hardware Enablement Stack (HWE) is going out of support”
Jul
21
comment “Your current Hardware Enablement Stack (HWE) is going out of support”
Alright, I think I got it now. The LTSEnablementStack article is suggesting that I use 12.0.4 prior to v3,4 or 5? I notice I already got 12.0.4.4 LTS, so I'm guessing that means I really do should update, as I'm already in violation of the suggestion of not enabling the LTSENablementStack?
Jul
21
comment “Your current Hardware Enablement Stack (HWE) is going out of support”
Possibly. Still reading... but so far I haven't seen anything specific to the VM scenario
Jul
21
asked “Your current Hardware Enablement Stack (HWE) is going out of support”
Nov
12
awarded  Custodian
Nov
12
reviewed Approve Update repositories for ubuntu 12.04LTS
Nov
12
asked Update repositories for ubuntu 12.04LTS
Sep
21
awarded  Student
Dec
2
awarded  Autobiographer
Oct
16
awarded  Editor
Oct
16
revised DHCP server with multiple interfaces on ubuntu, destroys default gateway
Added dhcp.conf
Oct
16
suggested approved edit on DHCP server with multiple interfaces on ubuntu, destroys default gateway