Reputation
647
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
4 15 29
Impact
~210k people reached

  • 0 posts edited
  • 11 helpful flags
  • 151 votes cast
Feb
5
awarded  Famous Question
Jan
16
comment Ubuntu installations are not displayed when Windows 10 is installed
I get the following error on step 4 mount point /mnt/dev does not exists
Jan
7
asked Ubuntu installations are not displayed when Windows 10 is installed
Oct
15
awarded  Popular Question
Oct
10
awarded  Yearling
Sep
24
awarded  Popular Question
Sep
18
awarded  Popular Question
Aug
18
awarded  Famous Question
May
22
awarded  Popular Question
May
2
comment Google Drive is not synchronizing properly
Do you know any other alternatives?
May
2
accepted Google Drive is not synchronizing properly
May
1
asked Google Drive is not synchronizing properly
Apr
25
asked Upgrading from 14.10 to 15.04 has stucked
Apr
25
accepted Ubuntu 14.04.02/14.10 stuck on “Prepare to install”
Apr
19
accepted GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation
Apr
19
revised GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation
added 92 characters in body
Apr
19
comment GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation
Thanks, the gparted confirms it is dev/sda. So, I need simple to perform grub-install /dev/sda?
Apr
19
comment GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation
I have one hard disk drive (2 TB) and I have Ubuntu on USB stick - I am currently working using it (Try Ubuntu option) - do you mean this askubuntu.com/questions/84501/…
Apr
19
comment GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation
@user175999 Could you tell what should I do?
Apr
19
asked GRUB not showing Windows 8.1 and Ubuntu 14.04.2 after Ubuntu 14.10 installation