Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
9
Impact
~21k people reached

Nov
10
asked kubuntu 14.04 HDD indicator always on
Sep
24
awarded  Autobiographer
Sep
19
answered Booting Ubuntu12.10 USB on Asus X401a Win8
Aug
18
comment Kubuntu 14.04 crashes on boot on Asus PC
No problem. It appears to be a random one. Two upgrades no kernal panic issues; Asus eee kernal panic issue until the removal of old linux-image (recoverable from the terminal); New install (Dell) shutdown kernal panic (I'm going to try the suggestion in youtube video Wednesday).
Aug
16
answered Making Windows seasoned students feel comfortable with Kubuntu
Aug
16
comment Kubuntu 14.04 crashes on boot on Asus PC
It looks like the kernal panic crash is a bug.
Aug
15
answered Making Windows seasoned students feel comfortable with Kubuntu
Aug
14
comment Kubuntu 14.04 crashes on boot on Asus PC
Found a possible solution on youtube ; youtube.com/watch?v=jd9WIcPKc-o
Aug
14
comment Kubuntu 14.04 crashes on boot on Asus PC
I get the same crash, however - when restarting or shutting down. I'm going to try and trace the problem. I'm also going to look for a bug report.
Aug
14
answered Kubuntu 14.04 crashes on boot on Asus PC
Mar
21
comment Error installing packages or updating due to dpkg: error processing linux-image-extra-3.11.0-15-generic
A link to understanding vmlinuz; http://en.wikipedia.org/wiki/Vmlinux . Vmlinuz not an error or typo.
Mar
21
answered Error installing packages or updating due to dpkg: error processing linux-image-extra-3.11.0-15-generic
Mar
20
awarded  Tumbleweed
Mar
20
comment Error installing packages or updating due to dpkg: error processing linux-image-extra-3.11.0-15-generic
I lost my network connection after this. I thinks some one screwed up note the "vmlinuz" instead of vmlinux.
Mar
13
comment Lexicon Alpha not detected by Ubuntu
for some reason it battles with the primary sound card for hw:0,0 when you boot. Unplugging at every shutdown/restart and plugging in after reboot (after everything loads) is a must.
Mar
13
comment Lexicon Alpha not detected by Ubuntu
BTW - for musicians, (from what I've read and tried) it's best if pulseaudio is removed.
Mar
13
comment Lexicon Alpha not detected by Ubuntu
[solved] I removed pluseaudio and used the alsa hw:2,0 ; works great now. Sorry for leaving the question open.
Oct
6
awarded  Commentator
Oct
6
awarded  Editor
Oct
6
awarded  Organizer