Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 10
Impact
~11k people reached

  • 0 posts edited
  • 0 helpful flags
  • 13 votes cast
Jul
10
accepted Why don't the EC2 cloud images use the EC2 repository mirrors for the Security repository?
Jul
10
comment Why don't the EC2 cloud images use the EC2 repository mirrors for the Security repository?
It does, I just can't select it as the answer for another couple minutes...
Jul
10
comment Why don't the EC2 cloud images use the EC2 repository mirrors for the Security repository?
That makes sense. Is there a way to tell how behind a mirror is? Or do you know typically how far behind the S3 mirrors are?
Jul
10
comment Why don't the EC2 cloud images use the EC2 repository mirrors for the Security repository?
Oh, I was unaware that AWS maintained the Ubuntu cloud images.
Jul
10
asked Why don't the EC2 cloud images use the EC2 repository mirrors for the Security repository?
Feb
3
awarded  Popular Question
Aug
25
accepted Joining an Ubuntu 14.04 machine to active directory with realm and sssd
Aug
24
revised Joining an Ubuntu 14.04 machine to active directory with realm and sssd
deleted 140 characters in body
Aug
24
comment Joining an Ubuntu 14.04 machine to active directory with realm and sssd
I disagree that this is a duplicate. My problem deals with realm and sssd. I will use the info about creating home directories, however. Removed this from my question.
Aug
24
asked Joining an Ubuntu 14.04 machine to active directory with realm and sssd
Aug
2
comment Install Ruby, Rails, Gems, Passenger for 1.8.7 on Ubuntu 14.04
This doesn't tell me what I asked. All you said was to check the version. I understand I don't have the right versions. What are the steps I need to perform to get the right versions for Ruby 1.8.7?
Jul
30
asked Install Ruby, Rails, Gems, Passenger for 1.8.7 on Ubuntu 14.04
Jul
23
awarded  Critic
Jul
23
comment How to install ruby 1.8.7 back on Ubuntu 14.04 after upgrade?
Note that this doesn't work for 14.04. "We provide Ruby 1.8.7 packages for Ubuntu Lucid, Precise, Quantal, Raring and Saucy."
Apr
18
comment Remove note about sudo that appears when opening the terminal
Is there a way to remove this functionality completely?
Mar
18
awarded  Notable Question
Aug
17
awarded  Popular Question
Jan
4
comment OpenVPN Logs “IP Packet with unknown IP version=15”
Both the client and server configs have "dev tun" set.
Jan
3
awarded  Tumbleweed
Dec
28
revised OpenVPN Logs “IP Packet with unknown IP version=15”
deleted 15 characters in body