Reputation
2,017
Top tag
Next privilege 2,500 Rep.
Create tag synonyms
Badges
9 31 65
Impact
~605k people reached

Jun
10
comment Errors encountered when installing kubuntu on 15.04
Sure did, just added it to my question, sorry I forgot it at first.
Jun
9
comment Accidental changing of permissions to run sudo, leading to its inability to function
Well I'll be damned, it worked and it wasn't anywhere near as tedious as I thought it'd be. So for those that encounter this problem in the future, follow this answer it works perfectly, with no data loss. Oh, although I should add no lppasswd file was detected when I was on the live USB.
Jun
9
comment Accidental changing of permissions to run sudo, leading to its inability to function
To be clear this shouldn't lead to any data loss? I have a mediawiki installation on my PC (via LAMP) and I would sure hate to loose it. I don't really have much in the way of external hard drives to back my PC up.
Jun
9
comment Accidental changing of permissions to run sudo, leading to its inability to function
Live USB fine too?
Jun
9
comment Errors while compiling Scilab from source
Who do you mean by Upstream? The Scilab consortium that packages the software?
Jun
8
comment How do I update a program installed from a manually-downloaded deb package?
I have a few virtualboxes already set up in VB, so wouldn't purging destroy the work I've already done with them?
Jun
7
comment How do I play RuneScape with minimal lagging?
Well I suppose I managed to install the client correctly, following your instructions. But I can't notice any real improvements, speed-wise. It's still lagging significantly.
Jun
7
comment How do I play RuneScape with minimal lagging?
How do I add the PPA using sudo add-apt-repository?
Jun
7
comment How do I play RuneScape with minimal lagging?
Namely copy.com/s/y88FzDr8iSgS/Public/RSU/opengl-browser-fix/… and dl.dropboxusercontent.com/u/11631899/opensource/Perl/… (found on the description of the YouTube tutorial) are both broken.
Jun
7
comment How do I play RuneScape with minimal lagging?
Their file download links are broken.
May
29
comment How can I create a debian package for MediaWiki 1.25.1?
Details have been added to my question. It was control not compat.
May
29
comment How can I create a debian package for MediaWiki 1.25.1?
dpkg-buildpackage -us -uc is giving the error shown here i.imgur.com/e4SEUf6.png.
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
By the way I'd recommend reading my question again as I added some details of my attempt at building this deb file.
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
From what I can gather of this deb file's structure it sort of looks like how my mediawiki installation looks. It has a /usr/share/mediawiki directory that looks like my /var/lib/mediawiki folder, with the changes probably accounted for by the fact it's an older version. In its /var/lib/mediawiki directory some files that I'm gathering are the bare minimum needed there are there (i.e., some of the files that are also in my /var/lib/mediawiki directory) but most of them are virtual-linked to the like-named folders/files in /usr/share/mediawiki. Is that the way deb files usually are?
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
OK, I have a suspicion that I may have to talk to ya more than that encouraged in comments in order to understand what I need to do. I know there's some chat utility here at SE although I'm not sure how to enter it, so if you don't mind answering some more questions for me could you send me a link or w/e to enter chat, please?
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
I'm having some trouble deciphering what you've said, you clearly know your stuff, I just don't, rofl. Um, so what you're saying is use your script on the mediawiki-1.25.1.tar.gz archive from which I installed MW 1.25.1 and it should package everything in a .deb file format?
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
OK, I have the extracted files now but it's hard to know what to update for 1.25.1 and what not to... Any ideas?
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
@Seth. I wrote this question title this way as when I wrote "How do I..." in the title it suggested it would likely be marked as subjective and closed, rofl. No I haven't I'm afraid. You wouldn't have a URL I can download the package from without having to install it myself?
May
28
comment How can I create a debian package for MediaWiki 1.25.1?
Whoever has made this downvote please tell me how I can rephrase or even change this question so that it doesn't cause your displeasure? Should I ask instead how to create a debian package that installs and configures a web server, so as to make it generalizable to other web applications like MoinMoin or WordPress?
May
16
comment How do I install pybel such that my python environment recognizes it?
Tried & failed again, I'm afraid.