Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2 5 14
Newest
 Editor
Impact
~67k people reached

  • 0 posts edited
  • 0 helpful flags
  • 14 votes cast
Apr
9
accepted Can't install Code::Blocks plugin wxsmith
Apr
9
comment Can't install Code::Blocks plugin wxsmith
Removing and reinstalling did the job for me.
Apr
9
comment Can't install Code::Blocks plugin wxsmith
I first downloaded Code::Blocks and then sudo dpkg -i *.deb inside the directory containing the .deb files of Code::Blocks only.
Apr
5
awarded  Editor
Apr
5
revised Can't install Code::Blocks plugin wxsmith
Improved readability of question
Apr
5
comment Can't install Code::Blocks plugin wxsmith
Thought that gives some idea as what might the problem be, but doesn't exhaustively explain how to do that?
Mar
25
comment Can't install Code::Blocks plugin wxsmith
Thank you I resolved this one. The problem seemed the same that the versions were different.
Mar
22
asked Can't install Code::Blocks plugin wxsmith
Mar
2
asked Rotate images from terminal
Feb
24
comment ubuntu stuck in a login loop after editing profile file
+1 Worked perfectly for me.
Dec
15
comment Can't run in GUI mode in newly installed 14.04
I so very much want this question be be reconsidered. I am in a deep trouble as I keep on getting 404 Not found whenever I try to install new packages. I still have this problem.
Nov
18
awarded  Popular Question
Oct
13
awarded  Notable Question
Aug
4
awarded  Popular Question
May
24
awarded  Notable Question
May
7
comment Can't run in GUI mode in newly installed 14.04
I tried to view the file with cat /var/log/Xorg.0.log which shows a long file and I am sorry I don't understand what the information mean!
May
7
comment Can't run in GUI mode in newly installed 14.04
This file doesn't exist in my system.
May
5
comment Can't run in GUI mode in newly installed 14.04
Sorry I may be doing some silly error here; when I do CTRL+ALT+F1 I get a console screen; but I can't login. It says incorrect login. I enter <username> and <password> but it says incorrect login. Now I have installed 13.04 back. I may be able to do that from terminal, to prepare for 14.04 installation. Is that possible?
May
5
comment Can't run in GUI mode in newly installed 14.04
dpkg -l | grep fglrx | awk '{ print $3 }' gives nothing but modinfo fglrx | grep "^version" | awk '{print $2}' gives ERROR: Module fglrx not found.
Apr
30
comment Can't run in GUI mode in newly installed 14.04
how do I remove graphics drivers when all I get are the error messages mentioned above and can't penetrate into user interface of 14.04?