75 reputation
7
bio website
location
age
visits member for 1 year, 11 months
seen Aug 4 at 9:57

Jul
2
awarded  Curious
May
2
asked BusyBox: dropping to build-in shell: initramfs problem with encrypted hard drive
Apr
29
awarded  Popular Question
Mar
26
accepted Where is the documentation for the .desktop unity launcher file format?
Mar
26
asked How to start xfce4 session inside upstart user session?
Mar
24
comment Why is mediatomb not compiled with javascript support?
Tha package links don't seem to exist any more
Mar
24
awarded  Commentator
Mar
24
comment Audio does not work in upstart job
Update: I tried this on another 13.10 machine and it failed in a similar way. However when running as an upstart session job it worked just fine. I guess I need to work out how to start a user init on my mythbuntu box.
Mar
24
comment Audio does not work in upstart job
It didn't seem to make any difference to the outcome so I tried both but pulse is definitely running when I manually upstart gmediarender
Mar
24
comment Audio does not work in upstart job
Maybe I could run it as a startup app, I shall look into that. The setuid and setgid stanzas in the upstart configuration do make my gmediarender job run as the user so that doesn't seem to be the problem.
Mar
24
comment Audio does not work in upstart job
Thanks for the comment, I don't think it is the answer though. AFAICT mythbuntu sets up pulseaudio in system wide mode which I know is not the best. But that said, the upstart job does not work whether it is started at boot or later on when system-wide pulseaudio is already running. I'd like to change pulseaudio to the recommended configuration but I run my TV off this mythbuntu box and it took me some time to get the audio right last time. I don't really want to go through that again.
Mar
24
asked Audio does not work in upstart job
Jul
2
comment How to restart banshee after crash?
perhaps you can tell me what the parent process of your banshee is? Or even the whole process tree with pstree or something similar
Jul
2
comment How to restart banshee after crash?
It must be a bug so I created a ticket on launchpad, although I wasn't sure what package to place it under. I think the bug is to do with whatever starts banshee.
Jul
2
revised How to restart banshee after crash?
added 183 characters in body
Jul
2
comment How to restart banshee after crash?
Parent process is root.
Jul
2
revised How to restart banshee after crash?
added 164 characters in body
Jul
2
awarded  Editor
Jul
2
comment How to restart banshee after crash?
No I can't kill a defunct process. I've tried that. See link
Jul
2
revised How to restart banshee after crash?
added 14 characters in body