171 reputation
8
bio website
location
age
visits member for 2 years
seen Sep 27 at 6:25


Sep
27
comment Unable to fix broken packages with sudo apt-get install -f
I know stackexhange discourages comments like 'Thanks', but this one surely deserves one. Thanks alot.
Sep
25
comment Broken packages for apache2 and php
One Question, if I update to 13.10, will I lose any of my data (music/pictures/other folders in my home directory?)
Sep
25
comment Broken packages for apache2 and php
@bodhi.zazen But I still should be able to install stuff right?
Sep
25
comment Broken packages for apache2 and php
This further gives a set of dependencies apache2-mpm-event : Depends: apache2.2-bin (= 2.2.22-6ubuntu5) but 2.2.22-6ubuntu5.1 is to be installed Conflicts: apache2-mpm apache2-mpm-itk : Depends: apache2.2-bin (= 2.2.22-6ubuntu5) but 2.2.22-6ubuntu5.1 is to be installed Conflicts: apache2-mpm apache2-mpm-prefork : Depends: apache2.2-bin (= 2.2.22-6ubuntu5) but 2.2.22-6ubuntu5.1 is to be installed Conflicts: apache2-mpm apache2.2-common : Depends: apache2.2-bin (= 2.2.22-6ubuntu5) but 2.2.22-6ubuntu5.1 is to be ins
Sep
25
asked Broken packages for apache2 and php
Sep
24
awarded  Autobiographer
Sep
9
accepted What happens when I try to run firefox on a remote server from my local machine
Sep
9
asked What happens when I try to run firefox on a remote server from my local machine
Sep
9
accepted Difference between /usr and /home from installation perspective
Sep
9
comment Difference between /usr and /home from installation perspective
Thanks alot. yeah, I see /root directory. Maybe that is the user on that system (atleast). Thanks again.
Sep
9
revised Difference between /usr and /home from installation perspective
added 172 characters in body
Sep
9
asked Difference between /usr and /home from installation perspective
Aug
10
comment What is the need to upgrade Ubuntu? Can not install packages
Yeah, I removed all other urls and kept just the old one. Thanks.
Aug
10
comment What is the need to upgrade Ubuntu? Can not install packages
So I did the changes in sources.list but I am still getting error. Please check my edits to question. Thanks
Aug
10
revised What is the need to upgrade Ubuntu? Can not install packages
added 224 characters in body
Aug
10
comment What is the need to upgrade Ubuntu? Can not install packages
If I take ubuntu update (from 13.04 to LTS), am I going to lose my files on my HD?
Aug
10
accepted What is the need to upgrade Ubuntu? Can not install packages
Aug
10
asked What is the need to upgrade Ubuntu? Can not install packages
Aug
5
awarded  Popular Question
Feb
18
awarded  Caucus